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MON11122003D: Troubleshooting SMS alerts

 

Problem

SMS messages do not arrive at their destination.
 

Cause

Several causes can contribute to this issue. See the solution section below for more details.
 

Solution

Check your environment for the following configuration issues:
1. Make sure your modem is installed using the supplied drivers. Try to avoid installing your modem as "Standard modem".
2. Make sure you have selected the correct protocol for the telecom provider. If you are unsure what to select, contact your telecom operator. Usually the default setting in MonitorMagic is correct.
3. Make sure you have specified an "outside line" number in MonitorMagic. MonitorMagic does not use the Windows calling convention when using the modem. In the SMS/pager configuration screen, go to the Manage and browse to your telecom operator. Edit the provider number and add the outside line number with an additional space character or comma character. The comma character causes MonitorMagic to wait longer for a dialtone.
4.

MonitorMagic cannot set modem hardware settings. Use the Windows control panel to modify your modem hardware settings. The modem settings in the "Manage" dialog in MonitorMagic are mere indications what to expect from the telecom operator. If a telecom operator requires 7,e,1, make sure to set your modem hardware to databits 7, parity even en stopbits 1.

5. Always try using the lowest modem speed first (1200 baud) and work your way up until the sending works.
6. Settings like "Flow control" and "Compression" can have a major impact on modem performance, since they contribute to the handshake with the other modem. Try to experiment with these settings.
7. All status information is recorded into a file "pagersms.log", which is written inside the MonitorMagic service directory: <drive>\Program Files\MonitorMagicService\DATA. Each modem operation will result in a new block of status information inside this file. If the log shows that the other modem does not respond anything, then your modem hardware settings and speed are incompatible with your telecom operator. Try steps 4 to 6 to troubleshoot.
8. When contacting Tools4ever for support regarding SMS issues, always send the pagersms.log file attached to your request for quick resolution.
 
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